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 1 About this manual

This is the manual for ROWPERFECT3 for Windows (or RP3W for short). RP3W is the MS Windows 
based version of the original Rowperfect CARE/DOS software and requires an RP3 USB Interface 
to record data. It runs on all MS Windows versions currently available, including – but not limited 
to – MS Windows XP, Vista and 7.

With RP3W one can record training sessions with over 25 parameters per stroke, including a 
force-length curve and close to actual on-water splits. This data can then be saved and 
analysed.

In the next chapters the installation, the basic functions recording and analysing and some 
advanced features such as User files and Program options will be explained.
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 2 Install the hard- and software

To record data, the computer need to be connected to the RP3 USB Interface. This small piece 
of electronics is built-in in every ROWPERFECT3 rowing simulator, but can also be added to a 
Rowperfect Classic. In any case, the interface requires so called Drivers to be installed for the 
computer to communicate with the device. When RP3W is used for analysis only, these drivers 
are not necessary. This chapter describes the installation of the hard- and software for RP3W.

 2.1 Drivers
When RP3W is to be used for recording data, read on. Else, this paragraph can be skipped.

Note : Install the drivers prior to connecting the RP3 USB Interface for the first time to the 
computer. In any case, make sure the RP3 USB Interface is not connected to the computer when 
installing the drivers.

To install the drivers, obtain the latest version by downloading the file specific for your MS 
Windows version from www.row-ware.com/rp3usb and run the programme.

Depending on MS Windows version and 
settings, a warning might be issued 
asking for special permission to install 
software from “Future Technology 
Devices International Ltd” (or FTDI 
Ltd). Accept this dialogue and the 
drivers will be installed.

Again, depending on MS Windows 
version, your computer might need to 
be restarted. Follow any instructions 
from the driver installer.

 2.2 RP3 USB Interface on a Rowperfect Classic
The RP3 USB Interface is pre-assembled on the ROWPERFECT3 Rowing Simulator by default, in 
which case this paragraph can be skipped. The interface can, however, also be mounted on the 
Rowperfect Classic, following the instructions below:

The RP3 USB Interface is a small black plastic box (62x43x25 mm) with a small cylinder 
protruding from it (the sensor). The sensor is sensitive towards magnetic fields. Its active spot is 
very small, and is situated in the centre of the extremity of the sensor. For proper functioning of 
the interface it is essential that the active spot of the sensor is positioned on exactly the same 
circle as the magnets in the flywheel that activate the sensor. The distance between sensor and 
flywheel should be between 1 and 2 mm. The interface comes with two mounting brackets. To 
correctly place the sensor and interface into the right position proceed as follows (if you are 
aligning the sensor for the first time it may help to lay the rowing simulator gently on its 
flywheel side, which makes it easier to see the magnets in the flywheel) :

Unscrew the screws in both brackets until flush with the inside of the bracket. Hook the two 
brackets with their bent rims pointing towards each other, under the lower rims of the main 
frame. Take the interface, put it with the sensor side pointing towards the flywheel and to the 
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main shaft, and insert the interface between the two brackets. Pushing both brackets firmly 
around the interface, slide the interface into position such that the magnets pass directly under 
the centre of the sensor.

Make sure the distance between the top of the sensor 
and the flywheel surface is between 1 and 2 mm, and 
the interface body is parallel to the flywheel. Then 
tighten gently the four screws to fix the brackets, and 
thus the interface, in the proper position.

The photo, taken from the front, shows a properly 
mounted RP3 USB Interface on a Rowperfect Classic, 
connected to both a USB cable (white) and a Polar 
receiver cable (black).

 2.3 Connect to the computer
To connect the RP3 USB Interface to the computer, use 
the USB cable provided by plugging in the A connector into a free USB port on the computer, and 
the B connector into the left side of the ROWPERFECT3 or the RP3 USB Interface.

Note : Ensure the orientation of the B connector is correct (and not upside-down).
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 2.4 Polar receiver
To record heart rate data, a Polar receiver can be plugged-in into 
the RP3 USB Interface. The Polar receiver is a little black box 
(usually 50x35x20 mm) and has an RJ10 connector at the end of 
the 1.5m cable. This connector fits in the socket next to the USB-
B cable. Place the black box near the seat, for example under it, 
using Velcron adhesives, in such a way the cable is pointing 
towards the flywheel. The Polar receiver will operate in 
combination with a Polar T31, T61 or Wearlink chest strap (coded 
and non-coded types).

 2.5 RP3W
To install RP3W for the first time on a computer, obtain the latest version by 
downloading it from www.row-ware.com/rp3w . RP3W is distributed as an 
installation programme with the name rp3wNNNN.exe where NNNN denotes the 
version number. Download the file, and run it.

The Installation Wizard will guide you through the set-up process. Using default 
settings, it will place a short-cut to RP3W on your desktop. After the installation is 
complete, the installation programme can be removed from your computer.

To install an update, close RP3W if it is running and then follow the same steps. The installation 
programme will overwrite the existing installation; programme options and previously recorded 
training sessions will remain in tact.

To ease updating an existing installation of RP3W, you can also select the Update... item in the 
Help menu.

 2.6 Test installation
When both the driver and RP3W have been installed, the set-up should be tested to verify all is 
well. To test the set-up, follow these steps:

– Connect the RP3 USB Interface to the computer.
– Start RP3W by double-clicking the RP3W icon on the Desktop.
– Click OK, or press [Enter], in the New row window dialogue to accept the default values.
– Click Connect, or press [Space], in the lower left-hand corner of the Row window.
– Click Search in the Connect dialogue and wait for RP3W to find 

the RP3 USB Interface, or select one from the drop-down list 
manually (any item except “DEMO”) .

– Click Test to start receiving data from the interface.
– When the interface is found, there should be a beeping 

sound approximately once every second and a spinning 
symbol visible in the dialogue.

– Make one stroke on the ROWPERFECT3 / Rowperfect Classic.
– The beeping as well as the spinning should speed up en then 

slow down again, until it reaches the regular interval of once 
every second.

– Click the Stop button to stop the test.
If anything during these steps goes different than described above, please refer to the 
troubleshooting paragraph. If all goes well, you can start your workout straight away, as 
described in chapter 3 : Record a training session.
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 2.7 Troubleshoot connection problems
Connection problems between RP3W and the RP3 USB Interface can occur as a result of a wide 
variety of causes, each with a specific approach to fix it. As a whole, the set-up consists of the 
following parts:

– RP3 USB Interface sensor
– RP3 USB Interface circuit board
– USB Cable
– Driver software on the computer
– RP3W software on the computer

The next steps describe a systematic approach to track down any possible cause of the 
malfunction, referring to this list when needed.

Step 1. Initial test in the Connect dialogue.
When RP3W is started and the Connect dialogue is showing, does the Source drop down list an 
entry saying “COMx” (where x is a number between 1 and 255 inclusive) ? If not, go to step 2. If 
there is an entry, go to step 5.

Step 2.  There is a problem with the computer recognising the RP3 USB Interface.
– The first thing to check is the easiest: are both ends of the cable properly plugged-in into 

both the computer and the RP3 USB Interface. If not, see to it. Close RP3W and go to 
step 1.

– Is the USB cable visually damaged? Replace it with another one. Do you have any other 
USB device with the same USB B socket (e.g. a printer, modem, USB hub or docking 
station) that is working properly, then temporarily use that USB cable with the RP3 USB 
Interface. Close RP3W and repeat step 1.

– Open Device Manager in MS Windows (through Control Panel or Administrative Tools, 
depending on MS Windows version) and locate a “Ports” section. If it's not there, go to 
step 3. If it is, open it and locate an item named “USB Serial Port”. If there's no such 
line, go to step 3, else go to step 4.

Step 3. The RP3 USB Interface is not recognised by MS Windows at all.
– Un-plug the RP3 USB Interface from the computer and install the proper drivers as 

described in 2.1 : Drivers. When done, go back to step 1.

Step 4. The RP3 USB Interface is not properly recognised by MS Windows.
– Download and run the RP3List utility found on www.row-ware.com/rp3usb and follow the 

instructions in the corresponding manual.

Step 5. The RP3 USB Interface is recognised, but not responding properly.
– Click the Test button in the Connect dialogue and wait for 5 seconds. Then click the 

same button again, now captioned Stop. Was there a beeping sound and/or a spinning 
symbol in the dialogue, every second? If not, go to step 4. If there was, go to step 6.

Step 6. The sensor data is not coming through.
– The sensor is most probably badly aligned or too far away to pick up the magnets in the 

flywheel. Contact your ROWPERFECT3 agent to assist in getting the sensor aligned 
properly.

– The RP3 USB Interface sensor or circuit board is broken. Contact your ROWPERFECT3 
agent for repair or replacement.
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 3 Record a training session

This chapter describes the primary function for RP3W, recording a training session. Before you 
can start a session, make sure the following preparations are done:

– The computer is connected to the RP3 USB Interface
– The drivers are installed
– RP3W is installed and working

All these steps are described in the previous chapter 2 : Install the hard- and software. The next 
paragraphs assume RP3W has been installed with all default options.

 3.1 Start RP3W
To start RP3W, double-click the short-cut on the Desktop or select the item in the 
ROWPERFECT3 for Windows group in the Start menu, located at the lower left-hand side of your 
computer screen. RP3W will display a welcome screen displaying the current version. When the 
programme is started for the first time, a dialogue will be presented displaying a short 
guideline.

 3.2 New row window dialogue
When the Welcome screen has disappeared, the New row 
window dialogue is presented. Here you can enter personal 
information for the rower or select a pre-defined User File  
using the Open... button. More on User Files can be found in 
chapter 5 : User files.
Click the OK button, or press the [Enter] key alternatively, 
to accept the dialogue and continue to the Row window.

 3.3 Row window
The main window for recording a training session is called the Row window. This window consists 
of four major areas:

– the Menu bar and Tool bar on top,
– the Force curve chart in top left-hand corner,
– the Stroke data chart in the top right-hand corner,
– the Data area at the bottom of the window, containing 8 cells, each containing either a 

parameter value or the RP3 logo.
All these areas can be configured by right-clicking on them, as explained in the next paragraphs. 
The size of the areas can be changed by dragging the splitter line up/down.

The tool bar contains short cuts to almost all items in the menu bar. Hovering the mouse over 
one will display the corresponding keyboard short cut, if any.
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To start defining the training session limits, skip to paragraph 3.4 : Training session settings now; 
to start rowing straight away, skip to paragraph 3.5 : Start rowing.

 3.3.1 Row window : Force curve chart
This chart in the upper left-hand side of the Row window displays the the force-length curve of 
the current stroke, the previous stroke and – optionally – a reference curve. Which curves are to 
be displayed can be set using the pop-up-menu available by right-clicking the chart.

 3.3.2 Row window : Stroke data chart 
This chart in the upper right-hand side of the Row window displays three individually selectable 
parameters as a history chart. Common use is having the X-axis (the one at the bottom) display 
one of parameters that increase during a session, for example Stroke number, Distance or Time. 
Which parameters are to be displayed can be set using the pop-up-menu available by right-
clicking the chart. In addition to the standard extended set of stroke parameters recorded for 
each stroke (see 3.3.4 : Row window : Stroke parameters), an axis can be set to “Empty”.
Axis scaling for any axis is done automatically. 

 3.3.3 Row window : Data area 
The 8 cells at the bottom of the Row window are called parameter cells. Each of these cells can 
be set to display any of the parameters that are recorded for each stroke (see 3.3.4 : Row 
window : Stroke parameters), by right-clicking on them. An example of this is shown in the 
image below, where the contents of the 6th cell is set to Drive : Recover ratio. A parameter cell 
can also be set to display nothing (“Empty”) or to display the ROWPERFECT3 logo.
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Which cell is displaying what parameter is stored in the programmes configuration automatically 
and re-used for the next training session.

 3.3.4 Row window : Stroke parameters
In addition to the force curve, RP3W records 25 parameters for each and every stroke; these are 
stored for analysis and they can be displayed in the Row window when recording a training 
session. The table below lists all stroke parameters and explains what they mean. Any of these 
parameters can be set to be displayed in the parameter cells in the Row window and in the 
Stroke data charts in the Row and Session window.

# Pop-up-name Long name Unit Description

1 Stroke Stroke number The current stroke number

2 Power Power per stroke W The power applied during this 
stroke

3 Avg. power Average power per 
stroke

W The average power per stroke, 
calculated over the entire 
training session

4 Stroke rate Stroke rate /min The rate of the numbers of 
stroke per minute

5 Time Time s The time since the beginning of 
the training session
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6 Stroke length Stroke length cm The length during which force 
was applied to the handle (the 
length of the drive)

7 Distance Distance m The virtual distance covered 
since the beginning of the 
training session

8 Distance per stroke Distance / stroke cm The virtual distance covered 
during the stroke

9 Estimated 500m time Est. 500m time s The estimated virtual 500m time 
when the entire session is done 
the current power output

10 Energy per stroke Energy / stroke J The energy put into the system 
during the stroke

11 Energy sum Energy sum kJ The total amount of energy put 
into the system since the 
beginning of the training session

12 Pulse Pulse /min The heart rate (requires a Polar 
heart rate receiver and chest 
strap)

13 Work / pulse Work per pulse J/beat The energy supplied by the 
body, for each heart beat; this is 
an indicator for body fitness

14 Peak force Peak force N The highest force measured for 
the stroke

15 Peak force pos. Peak force position cm The position during the drive 
where the peak force was 
measured

16 Rel. peak force pos. Peak force position 
relative to stroke 
length

% The position of the peak force 
position  relative to the length 
of the stroke

17 Drive time Drive time s The time for the drive

18 Recover time Recover time s The time for the recover

19 Stroke time Stroke time s The time for the stroke (drive + 
recover)

20 DR ratio Drive : Recover ratio The time of the drive relative to 
the time of the recover

21 Speed mps Boat speed in m per s m/s The virtual speed of the boat

22 K K value The resistance factor (drag 
factor)

23 Interval number Interval number The interval number

24 Interval countdown Interval countdown  The interval countdown limit

25 Interval power Interval power W The average power for the 
interval
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Parameter cells displaying either Stroke, Time, Distance, Energy sum or Interval are counted 
backwards when the session limit is set to the corresponding limit type (e.g. when a training 
session is set to be 2000m, the Distance parameter cell will start with 2000 and display values 
from 2000, 1999, 1998 down to 3, 2, 1, 0).

 3.3.5 Row window : Screen saver
When RP3W is running, the MS Windows screen saver and power saver features are temporarily 
blocked. This to prevent the screen from going blank whilst recording a training session.

 3.4 Training session settings
By default, a training session is defined as a “unlimited” session defined by “distance”. This 
means it will count up in “meters” starting from “0”. To change this, click the Training button (

) on the tool bar, select the Training... item from the View menu or press [Ctrl] + [T] 
alternatively.

In the Training window, two types of information can be entered: data that either does or does 
not have an impact on how force curves, stroke data and session results are calculated.

 3.4.1 Training session : Workout page
The first group is available on the Workout page. Set all fields according to this type of workout. 
Session limits are always based on (only) one magnitude (Strokes, Energy, Distance, Time or 
Intervals) and can not be mixed. When a session limit is set to non-zero, the corresponding 
parameter cell in the Row window will count down towards zero, to display the remaining 
amount of Strokes/Energy/Distance/Time/Intervals.

Note : Changing workout settings for an existing training session will re-set the recorded data. 
To prevent this from happening accidentally, a confirmation dialogue will be presented when 
doing so.
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Intervals are configured by three extra settings: the interval magnitude (Strokes, Energy, 
Distance or Time), a Work period and a Rest period.

When a training session is set to be limited by intervals, the Workout page also shows a matrix 
were average values for each interval will be stored. By right-clicking on this matrix, the 
columns can be set. Data shown can easily be copied to the clipboard and then be pasted in, for 
example, MS Excel.
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 3.4.2 Training session : General page
The second group of data that can be entered are labels describing the training session with a 
name, title, description etcetera. Data entered in these fields can be changed even after a 
training session has been recorded. This information is used to identify the training session when 
analysing it on screen and it can be used for automatically naming files (see 6.2 : Auto save for 
more details).

 3.5 Start rowing
When all three areas of the Row window are properly configured and training session details are 
set, the (rowing) action can begin.

 3.5.1 Rowing : Connect
In the Row window, click the Connect button in the lower left-hand corner of the window, or 
press [Space] alternatively. This will bring up the Connection dialogue. The Source pop-up will 
display the last used COM-port, if available. RP3W defaults to “DEMO” when the previously used 
port is not available. In that case, either use the built-in demo or click the Search button to 
have RP3w locate an interface for you, or select one manually. In case of any doubt about the 
selected source, click the Test button to verify it is sending data. When the required source has 
been set, click the OK button, or press [Enter] alternatively, to close the dialogue and start 
recording data.

At this point, the system is ready to record your training session.
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 3.5.2 Rowing : Record data
While rowing, all three areas of the window are updated for each stroke made:

– The chart on the left will display the force curve of the current and previous stroke, and 
optionally a reference curve. More on this in one of the next paragraphs. These curves 
can be switched off using the pop-up menu when right-clicking the chart.

– The chart on the right displays the values for up to three parameters, using the X-axis 
(horizontal, bottom), Y-axis (vertical, left) and Z-axis (vertical, right). These axes can be 
configured using the pop-up menu when right-clicking the chart.

– The data area at the bottom of the window displays the 8 parameter cells. All these cells 
can be set to display either different parameters, the RP3W logo or just a blank box.

 3.5.3 Rowing : Pause / End session
When the session limit (Strokes, Energy, Distance, Time or 
Intervals) was set to a non-zero value, the training session 
will end when the limit has been reached. To pause/interrupt 
a training session, click the Pause button or press [Space]. 
This will set the system to “Paused”, making it deaf for data 
from the interface. To continue the training session, click No 
and then the Continue button (or press [Space]). To end the 
training session before the session limit has been reached, 
choose Yes in the confirmation dialogue. This will end the 
session, displaying the Results dialogue.

 3.5.4 Rowing : View results
The Results dialogue displays the totals, averages and maxima 
for the recorded training session. These values are visible on 
the Workout page in the Training window too.

 3.5.5 Rowing : Save data
When the Results dialogue has been closed, then training 
session can be saved by clicking the Save as button ( ) on 
the tool bar, selecting the Save as... item in the File menu or 
by pressing [Ctrl]+[Alt]+[S]. To add (or change) the name, 
title or description of the session, edit the General page in the Training window. To switch to 
this window, click the Training button ( ) on the tool bar, select the Training... item from the 
View menu or press [Ctrl]+[T] alternatively. If the training session has already been stored, 
saving changes can be done through the Save button ( ) on the tool bar, the Save item in the 
File menu or by pressing [Ctrl]+[S].

 3.5.6 Rowing : Set reference curve
When recording a training session, the current and previous force curve are shown for each 
stroke made. To assist in understanding and/or improving the use of the force curve, a 
reference curve can be drawn too. This reference curve can be one provided by the coach, 
taken from a website or one recorded (by yourself) in a previous session.

To set a reference curve in the Row window, follow the steps below:
– Start RP3W and click Cancel in the New row window dialogue.
– Click the Open button ( ) on the tool bar, select the Open... item from the File menu or 

press [Ctrl]+[O] alternatively and open a “Stroke file (*.str)”.
– Optionally, change the colour of this reference curve on the General page using the 

Options... button.
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– Start a new training session, by clicking the Row button ( ) on the tool bar, selecting 
the Row... item in the View menu or by pressing [Ctrl]+[R] alternatively.

From here on, follow the same steps as when doing a normal workout (e.g. open a User file or 
enter session data manually), as described in paragraph 3.2 : New row window dialogue.
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 4 Review a session

When a training session has been recorded and stored as a Training file, the next step is to 
analyse the data. This is done in the Session window.

Before you can use the Session window, make sure a Training session is loaded. Either because it 
has just been recorded, or a “Training file (*.stg)” has been loaded using the Open button ( ) 
on the tool bar, the Open... item in the File menu or by pressing [Ctrl]+[O].

To open the Session window, click the Session button ( ) on the tool bar or select the 
Session... item in the Analyse menu.

 4.1 Session window
The main window for analysing a training session is called the Session window. This window 
consists of four major areas:

– the Force curve chart in top left-hand corner,
– the Stroke data area in the top right-hand corner, containing twelve cells, each 

displaying either a parameter value or the RP3 logo,
– the Stroke data chart in the lower left-hand corner,
– the Session data area in the lower right-hand corner, containing three cells, each 

displaying a parameter value.
All these areas – except the force curve chart – can be configured by right-clicking on them, as 
explained in the next paragraphs. The size of the areas can be changed by dragging the splitter 
lines left/right or up/down.
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 4.1.1 Session window : Force curve chart
This chart displays the force curve for the current stroke. To zoom-in on the chart, draw a 
selection rectangle from top-left to bottom-right holding down the left mouse button. To re-set 
the chart, draw one from bottom-right to top-left.

 4.1.2 Session window : Stroke data area
The twelve parameter cells display a selection of all the parameters that are recorded for each 
stroke. The contents of a cell can be changed by right-clicking on it; either to display a 
parameter, the ROWPERFECT3 logo or nothing at all.

Below the stroke parameter cells are the controls to select the training session to be analysed as 
well as to browse through the selected training session. You'll find a set of VCR style buttons for 
First, Previous, Next and Last, as well as a Play button to animate the strokes. The scrollbar can 
be used to slide up and down through the strokes, and gives a visual feedback of the number of 
strokes in the entire session.

The Av. button will display the average force curve for this session.

 4.1.3 Session window : Stroke data chart
The Stroke data chart displays up to three stroke data parameters, comparable to the one in the 
Row windows (see 3.3.2 : Row window : Stroke data chart ). All three axes can be configured by 
right-clicking on the chart. When browsing through the strokes, a vertical bar indicates the 
position of the stroke currently being displayed. Axis scaling for any axis is done automatically.
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 4.1.4 Session window : Session data area
The Session data area holds three parameter cells displaying the overall training session results, 
such as Time, Distance or Average power. The contents of the cells can be changed by picking 
any of the values from the right-click pop-up menu.

 4.2 Advanced options
The Session window is all about re-viewing a training session in an interactive way. Besides this, 
it is also the starting point for some more advanced features.

 4.2.1 Advanced : Create a reference curve
Reference curves are stored as Stroke files. To create such a stroke file from a previously 
recorded session, follow the steps below:

– Start RP3W and click Cancel , or press [Escape], in the New row window dialogue.
– Click the Open button ( ) on the tool bar, select the Open... item from the File menu or 

press [Ctrl]+[O] alternatively and open a “Training file (*.stg)”.
– Open the Session window by selecting the Session... item in Analyse menu (or by clicking 

the Session button ( ) on the tool bar).
– Browse through the strokes/force curves of the session. When a suitable force curve is 

found, click the Save as button ( ) on the tool bar, select the Save as... item from the 
File menu, or press [Ctrl]+[Alt]+[S] to save the force curve currently being displayed as a 
Stroke file.

 4.2.2 Advanced : Save the session window
To share the results of a training session with others or to print graphs, the entire Session 
window contents can be saved as an image file (a “Windows Bitmap file (*.bmp)”). This image 
can be viewed on any computer, imaging tool or office suite. To save the Session window, click 
the Save Chart button ( ) on the tool bar or select the Save Chart... item from the File menu 
alternatively. It will show a dialogue prompting for a file name and path to store the image.
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 5 User files

A training session file consists roughly of two parts:
– User data (e.g. name, title, description) and Workout settings (e.g. weight, boat type, 

limit distance/time/strokes)
– Recorded data (e.g. force curves, stroke data, interval data, session results)

All this data is stored in one single file when a training session is saved.

The first part contains all information entered manually on the General and Workout pages of 
the Training window and can be re-used, when stored as a User file. Doing so, you can build your 
own library of workout settings, and choose one when starting a workout (see 3.2 : New row 
window dialogue).

 5.1 Create a User file
To create a User file, follow these steps:

– Start RP3W.
– In the New row window dialogue, click the Cancel button or press [Escape].
– Click the New button ( ) on the tool bar, select the New... item in the File menu or 

press [Ctrl] + [N] alternatively. This will open a new Training window and open its 
Workout page.

– Enter training session data in the User group such as Weight, Gender and Boat type.
– Switch to the General page, and enter training session data in the Recording group (and 

add a note or set the colour under Chart / Options... if needed).
– Save the file using a descriptive name (e.g. wu_10min.stg for “Warming up, 10 

minutes”, or sprint_5x500m.stg for an interval session of “5 x 500m sprint”).

Note : Only enter data in a User file that is not likely to change. When creating User files for a 
crew, you can save one with details for name and weight for each rower for each type of 
workout. You can also save just files per workout type, and enter the name and weight in the 
New row window dialogue, after selecting the User file.

 5.2 Edit a User file
To edit an existing user file, open it in RP3W by clicking the Open button ( ) on the tool bar, 
selecting the Open... item in the File menu or by pressing [Ctrl]+[O] alternatively. Then, edit 
the fields as desired. When done, click the Save button ( ) on the tool bar, select the Save 
item in the File menu or press [Ctrl]+[S] alternatively to save the changes in the original User 
file. When editing an existing file, you can also save it under a different file name by using the 
Save as button ( ) on the tool bar, the Save as... item in the File menu or the [Ctrl]+[Alt]+[S] 
keyboard short cut.

 5.3 Use a User file
When RP3W has just been started, the New row window dialogue is shown by default. Here you 
can enter user data manually or select a pre-defined User file, as described in the previous 
paragraphs. You can also do both:

– First, select the User file using the Open... button. When done, enter (or, perhaps better 
put, replace) the user name, title, weight and/or boat type.

– Then, click the OK button to accept the settings and continue to the Row window.

Another way of using User files, is to cancel the New row window dialogue and open a User file 
manually. To do so, click the Open button ( ) on the tool bar, select the Open... item in the 
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File menu or press [Ctrl]+[O] alternatively. This will open the Training window with the User file 
already loaded. Here you can edit the general and/or Workout pages in order to either save the 
User file (see 5.2 : Edit a User file) or start using it for a new training session by clicking the 
Row button ( ) on the tool bar, selecting the Row... item in the View menu or by pressing 
[Ctrl]+[R] alternatively. A dialogue will be shown to confirm the action. If this dialogue is 
cancelled, the standard New row window dialogue is shown.

 5.4 Advanced options
When running RP3W for the first time, it will assume some default User file settings, such as a 
name “Anyone” with a weight of 80 kilograms. These defaults can be changed by creating a User 
file with the name RP3W.STG, stored in the program data folder, which resides in the Row-
Ware\RP3W\ sub-folder of the (My) Documents folder. The actual location of this folder 
depends on the MS Windows version (and sometimes also on MS Windows settings). The defaults 
for the most used MS Windows versions are listed below:

MS Windows version Default RP3W programme data

MS Windows XP C:\Documents and Settings\{username}\My documents\Row-
Ware\RP3W

MS Windows Vista,
  MS Windows 7

C:\Users\{username}\Documents\Row-Ware\RP3W

Where {username} is the MS Windows log-on user name.

Note : Previous versions of RP3W stored the programme data in the folder RP3W itself was 
installed in (default C:\Program files\ROWPERFECT3 for Windows\ ). RP3W will move 
files from this location to the new one automatically, if needed.
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 6 Programme options

Several options of RP3W can be set through the Options dialogue. To open this dialogue, click 
the Options button ( ) on the tool bar or select the Options... item in the View menu menu 
alternatively. This dialogue has two tab pages, which are described in detail in the next 
paragraphs.

 6.1 Appearance
On the Appearance page, several colours and the application font can be set. The preview area 
on the right displays the results of the new settings when applied by closing the dialogue with 
the OK button.
RP3W uses one over-all font. To change the font name and style, click the Label... button. This 
button also sets the colour for all the labels in the programme. The other three buttons set the 
colour for text in window/edit areas and the background colours for dialogues and window/edit 
areas.

Note : setting the font to a very large size can disturb the layout of some windows. Common 
values for font size are in the range of 8 to 12.

 6.2 Auto save
To store recorded training session files in a pre-set, though flexible, location on your computer 
automatically, enable the Auto save feature. With this option, files are stored in a folder-
hierarchy that will be generated by RP3W based on information from the training session (e.g. 
the date of the recording) and that can be customised to organise the data in a logical way.

 6.2.1 Auto save : codes
File and (sub-)folder names can be created using codes from the table below. All codes refer to 
and can be changed on the General page in the Training window (see 5 : User files).

Code Description

{date} The date of the recording, in YYYYMMDD (Year-Month-Day) format, e.g. 
August 15, 2009 = “20090815”

{time} The time of the recording, in HHMMSS (Hour:Minute:Second) format, 
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e.g. 5:23:12 PM = “172312”

{title} The title of the training session

{name} The name of the training session 

{description} The description of the training session

{event} The event of the training session

{type} The type of the training session

Codes can be used and mixed in any combination. When saving the session file, RP3W will built a 
path and file name by replacing the codes in the auto save path with actual data from the 
training session. If a code does not result in any data, it will stay as it is and not be replaced. 
Folders are created automatically if needed.

 6.2.2 Auto save : examples
Some examples of using the auto save option are in the table below.

Auto save option Could result in

C:\RPDATA\{name}\
{title}_{date}_{time}.stg

C:\RPDATA\John\JohnK_20090815_17231
2.stg

C:\RPDATA\{date}\{description}-
{time}.stg

C:\RPDATA\20090815\{description}-
172312.stg

C:\Users\John\Documents\ROWPERFECT3
\{event}\{date}\{title}_{time}.stg

C:\Users\John\Documents\ROWPERFECT3
\WU\20090815\JohnK_172312.stg

D:\Documents and 
Settings\John\Documents\RP-{date}\
{description}-{time}.stg

D:\Documents and 
Settings\John\Documents\RP-
20090815\Warming up-172312.stg

In example 2, no “Description” information was available.

Note : It is advised to add the {date} and {time} codes as a minimum, to prevent (or minimise) 
duplicate file names.
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 7 Introducing SEAN : Session Analysis

As RP3W is primarily intended for recording rowing sessions, it only has limited features for 
analysing sessions. To get the most out of your data, SEAN : Session Analysis can be used. This is 
a separate programme that can be considered the “Pro” version of RP3W. The most prominent 
differences are found in the huge amount of detail and features it has as it comes to reviewing 
sessions, as well as in the extensive options to tailor the programme to your personal 
preferences and requirements.

Examples of the first are:
– Extra analysis windows (session overview, intervals, stroke data, force curves, splits)
– Stroke data and force curve export (XLS and TXT format)
– Organise session files with a special browser and calender

Examples of the second are:
– Add an unlimited number of parameter cells and charts to the Row window
– Pre-define and re-use parameter cell layouts in the Row window
– Set axis scaling for all charts

SEAN is available through Row-Ware, see www.row-ware.com/sean for details.
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Notes

Owner information

Owner name : ______________________________________

ROWPERFECT3 / RP3 USB Interface
  purchase date : ______________________________________

ROWPERFECT3 agent : ______________________________________

ROWPERFECT3 Serial number : ______________________________________

RP3 USB Interface Serial number : ______________________________________

RP3 Wireless Interface Serial number : ______________________________________
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